Jump to content

Photo

Game does not launch on AMD FX-8350 & HD 7800

Crash

  • Please log in to reply
3 replies to this topic

#1
GMsupr

GMsupr
  • Backer
  • 2 posts
  • Joined: 16-October, 2016
  • Finland

Hi!

I tried to open game from launcher. It started loading then after 10sec it crashed and brings up Unreal Engine 4 Crash Reporter that tells 

 

You Do not have any debugging symbols required to display the callstack for this crash

 

Full Computer specs:

 

Operating System: Windows 10 Pro Insider Preview build: 14946 64-bit

CPU: AMD FX-8350

RAM: 16Gb DDR3

Motherboard: ASUSTeK SABERTOOTH 990FX R2.0 (Socket 942)

GPU: 2048MB ATI AMD Radeon HD 7800 Series

Monitors: LSL 3260W (1920x1200@60Hz) & W2252 (1680x1050@60Hz)

Storage: 931GB Western Digital WDC WD10EADS-65L5B1

 

EDIT: Here is whole crash log RAR package ( https://dropfile.to/JMZVhpb )


  • 0

#2
charliebrownau

charliebrownau
  • Backer
  • 44 posts
  • Joined: 14-August, 2016
  • Australia

Gday

I am another backer

I know that UE4 and Squad game devs were having a lot of issues with AMD FX/AM3/AM3+ cpus

it seems to be a common issue with Unreal 4 and FX cpu systems

 

Have you tired updating the motherboard chipset driver

and updating the firmware on the mobo ?


  • 2

#3
GMsupr

GMsupr
  • Backer
  • 2 posts
  • Joined: 16-October, 2016
  • Finland

Yeah I updated Motherboard firmware and chipset 

 

Now game is starting so HUGE THANKS!

I also did full clean install of windows 10 just to make sure I tackle every single error


  • 0

#4
dunkelza

dunkelza
  • Community ManagerCM
  • 2,730 posts
  • Joined: 07-November, 2014
  • United States


Rock on! Glad to know it's working now!

 

Thanks, charliebrownau!


  • 0





Also tagged with one or more of these keywords: Crash

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users